TP-LINK WR740n & IPv6 via PPPoE

Liviu
TP-LINK WR740n & IPv6 via PPPoE

Un router foarte ieftin, sub 100 RON, dar care cu imaginea potrivita functioneaza cu IPv6 pe solutia propusa de RCS & RDS este TP-LINK WR740n. L-am cumparat de la emag, m-am conectat pe el via web (http://192.168.1.1) si i-am facut upgrade.
1. i-am pus imaginea openwrt-r28443_tl-wr74x_IPV6-RDS_factory_EN-RO.bin modificata / recompilata de Daniel Petre.
2. dupa restart la router, m-am conectat via telnet (telnet 192.168.1.1), am dat comanda “passwd” si am schimbat parola de root.
3. dupa aceea, m-am conectat din nou via web (http://192.168.1.1) cu user “root” si parola setata anterior via telnet si i-am adaugat servicename-ul “ipv6test”.

Totul a mers fara probleme, vi-l recomand in primul rand pentru ca e ieftin !

Tag-uri: ,

99 comentarii la articolul “TP-LINK WR740n & IPv6 via PPPoE”


  1. virremoval scrie:

    la mine nu mai functioneaza wirelessul dupa ce am facut upgrade la aceasta versiune. care ar putea fi cauza? pe cand se intrevad si solutii pentru WR841ND WR941ND si WR1043ND?

  2. salut, atentie, imaginea compilata de mine ar trebui sa functioneze perfect cu versiunile hardware 2.4 si 3 ale wr740n , ar trebui sa fie compatibila cu wr741n dar in nici un caz cu wr841, wr941 sau wr1043..

    asta seara o sa public pe pain.ro si firmware-ul testat pe wr1043n.


  3. virremoval scrie:

    la mine pe wr740n v2.4 nu merge wirelessul. wireless neasociat

    -> ar fi frumos daca ai reusi sa faci si pentru wr841nd si wr941nd cate un firmware modificat.

    Merci de pe acuma pentru munca si efortul depus

  4. @virremoval: mi-a trimis Daniel imaginea pentru wr1043n. gasesti detalii despre asta aici: http://www.techtorials.ro/2011/11/02/tp-link-wr1043n-ipv6-via-pppoe/


  5. virremoval scrie:

    am rezolvat problema cu wirelessul pe wr740n dupa un reset to default si o rescriere de firmware.

    merci mult. am observat si eu articolul. voi testa deseara si revin cu impresii

  6. salut,am flashuit routerul meu TP-LINK WR740n ver.2.4 cu openwrt-r28443_tl-wr74x_IPV6-RDS_factory_EN-RO.bin dupa care din interfata web openwrt-r28443_tl-wr74x_IPV6-RDS_upgrade_EN-RO.bin.
    Problema e ca dupa restart nu m-am mai putut conecta la router deloc,nici sa-i dau factory reset,am aprinse doar ledurile de power,wan si lan.
    Daca ma puteti ajuta sa intru in meniul routerului ,va multumesc anticipat!

  7. @paul: de unde ai luat imaginea openwrt-r28443_tl-wr74x_IPV6-RDS_upgrade_EN-RO.bin ? intreb pentru ca in articolul initial nu am scris nimic despre ea si nu stiu despre ce este vorba.
    routerul iti raspunde la ping acum ?

  8. nu raspunde la ping

  9. acum sunt conectat direct la internet si pot testa ipv6 fara router,dar imi era necesar pentru conexiunea la un laptop.Daca se mai poate face ceva bine, daca nu probabil ca voi lua altul

  10. salut paul, nu inteleg de ce ai facut upgrade cu aceeasi versiune dupa un flash la default cu “factory” ..
    procedura de recovery pentru routerele care au deja openwrt e destul de simpla:

    1. resetezi routerul de la butonul de on/off
    2. cand incepe sa licare ledul de SYStem tii apasat pe butonul QSS pina licare SYS si mai des
    3. faci telnet pe 192.168.1.1 , mount_root ca sa montezi rw sistemul de fisiere
    4. faci modificarile necesare (passwd sau inspectezi/editezi fisierele din /etc/config/) apoi uci commit si reboot

    astazi updatez firmware-ul pentru wr74x cu ultimele imbunatatiri aduse de programatorii openwrt, in weekend sper sa refac site-ul cu informatii mai clare.

  11. salut Daniel,am facut upgrade din greseala crezand ca e o versiune mai imbunatatita.Acum sa revenim la reset pot sa spun ca ledul SYS nu palpaie ci se aprinde cand apas pe butonul on/off si se stinge instantaneu ramanand aprinse dar fara sa palpaie doar wan, lan si power

  12. Eu am probleme cu acest router. Nu reusesc sa il conectez la calculator, pe win 7 nici macar cu LAN. La WAN nici macar nu am ajuns inca. Cu CD de instalare, totul merge ok pana la confirmarea setarilor finale cand imi zice:

    Failed to verify router settings
    1.Please check the WAN connection type and parameters.
    2.Please check network connectivity and retry.

    iar lucrand direct pe ip lui, se configureaza dar nu reuseste sa se conecteze. Il pingui, imi raspunde, dar nu se conecteaza.
    Pe alte calculatoare am reusit in schimb sa il conectez, dar pe desktopul de acasa defel. Conexiune de internet am prin Romtelecom.
    Poate aveti careva solutie!
    Mersi

  13. @Ovi: pentru ca observatia ta e un pic off-topic, neavand legatura cu IPv6, te rog sa deschizi un post separat pe FORUM si sunt sigur ca vei primi acolo sugestiile care sa te ajute sa-ti rezolvi problema.

  14. @gion: din ce vad, site-ul e tinut pe un IP de fiberlink RDS si se foloseste dynamic DNS … deci probabil e picata locatia respectiva. aseara mergea de exemplu, deci as zice sa incerci mai tarziu un pic.

  15. gasiti mai jos ultima imagine recompilata pentru WR740n:
    - daca o instalati peste firmware “default” folositi varianta factory:
    openwrt-r29266_wr740n-factory_PPPoE-IPv6_EN-RO.bin
    - daca o instalati peste openwrt r28443, folositi varianta sysupgrade:
    openwrt-r29266_wr740n-sysupgrade_PPPoE-IPv6_EN-RO.bin

  16. salut,
    am mutat http://www.pain.ro la ROHOST, ar trebui sa fie up permanent de acum :)

    toate imaginile le gasiti la http://www.pain.ro/firmware

    deocamdata actualizez doar pentru:
    dlink dir-825
    tp-link wr740n v2.4/v3 (functioneaza si pe wr741 cu exceptia v4)
    tp-link wr1043nd v1.8
    tp-link wr703n v1.2

    zilele astea si pentru tp-link mr3420 :)

  17. @dani: asta inseamna ca http://www.pain.ro nu va mai fi accesibil via IPv6 ?

  18. nu cred ca ROHOST ofera asa ceva..

  19. @dani: atunci o sa scot “www.pain.ro” din articolul Site-uri IPv6 in Romania


  20. Devil231 scrie:

    Salut,

    Imaginea se poate instala pe un TP-LINK WR740N v.3 ? A incercat cineva? Stie daca merge?
    Multumesc!

  21. Devil231, eu nu am testat decat pe al meu v2.4 , am un coleg care are v3 si i-a functionat o imagine mai veche, din pacate nu am o confirmare de la el chiar acum, totusi ar trebui sa avem incredere in:
    http://wiki.openwrt.org/toh/tp-link/tl-wr740n


  22. Devil231 scrie:

    Momentan e in service router-ul dar dupa ce o sa-l primesc o sa incerc si revin cu raspuns


  23. nabucco scrie:

    Buna!
    Am si eu un router WR740N si am facut tot ce ati scris pe aici. Merge ok. Ce nu gasesc este cum sa pun o parola pentru reteaua wireless.
    Multumesc pentru tot!


  24. virremoval scrie:

    @nabucco

    din interfata grafica luci network -> wifi -> radio0 -> edit -> wireless security

    @dani

    vezi ca ultima versiune raportata dupa sysupgrade nu este 29372.
    Mie imi raporteaza 29366.

  25. nabucco: ai un subtab la network, la interfaces la wifi, unde poti alege protectia dorita.

    virremoval: mai apar neconcordante intre svn up si /etc/banner dar release-ul precis e cel din numele fisierului final.

  26. Salut. Azi mi-am luat si eu routerul. Mere bine. Insa as vrea sa-i dau un upgrade sa-l pun si pe ipv6 si din cate observ, la unii merge la altii nu. As vrea sa stiu sigur daca merge pasul de sus. Multumesc !

  27. AlexB routerul meu de teste e v2.4 dar am un coleg de serviciu care a instalat si pe v3.0 , atentie ca imaginea compilata de mine NU merge pe v4.x !!!

  28. deci asta mie routerul….se poate?

    Firmware Version:
    3.12.11 Build 110831 Rel.60718n
    Hardware Version:
    WR740N v4 00000000


  29. alex975 scrie:

    Salut, Daniel!
    Am un router wr740n Harware v1/v2 00000000
    Firmware 3.12.4 build 100910 Rel.57694n.
    Merge instalata imaginea compilata pentru v2.4/3 ?

  30. Alex B, nu inca din pacate, sunt niste eforturi din partea developerilor openwrt in sensul asta, probabil ca dupa anul nou o sa stim mai multe, poti sa urmaresti forumul openwrt.org daca vrei sa fii la curent cu noutatile.

    alex975 cel mai bine astepti pina in primele saptamani din 2012, daca te grabesti extrem poti sa incerci firmware-ul de la mine, merge sigur doar pe v2 si v3, NU si pe v4, dar pe v1 exista sanse mari sa accepte flashuirea..
    Testezi pe riscul tau, atentie, atentie…
    Exista metode de recovery daca n-o sa mearga, dar va trebui sa desfaci carcasa, sa lipesti un serial spre un adaptor, pierzi garantia…


  31. alex975 scrie:

    Multumesc de informatii, Daniel! M-am uitat cu atentie pe eticheta lipita pe spatele lui si am vazut ca scrie hardware v2.5. O fi compatibil cu imaginea compilata pt. v2.4, ma intreb?!

  32. Mc dani :)

  33. @alex975 99% cred ca da :)


  34. Adrian Gabriel scrie:

    Buna ziua , am un openwrt x86 rc6 la inceput cand am activat ipv6 raspundea la ping , acum de ceva vreme nu mai raspunde la ping are cineva idee ce se intampla , pe windows merge perfect , este posibil sa fie vre-o modificare in plus si pe openwrt sa nu fie .

    Mulumesc anticipat!

  35. @Adrian Gabriel: da-ne te rog mai multe detalii:
    - ce anume raspundea la ping prima data cand ai activat IPv6 ?
    - cand te conectezi PPPoE direct de pe Windows merge perfect, la asta te referi ?
    - folosesti o versiune de openWRT testata si recomandata in acest POST ?


  36. virremoval scrie:

    @Dani ai de gand sa implementezi support ipv6 si pentru TL-WR841ND si TL-WR941ND?

  37. virremoval din pacate nu am cele doua modele, si sincer nu am nici un fel de tragere de inima sa le cumpar pentru ca wr740n face o foarte buna treaba la 100 ron si wr1043nd se tine foarte bine in segmentul gigabit la vreo 200 ron..

    practic pina la netgear wr3700 si dlink dir-825 nu vad de ce si-ar cumpara cineva un alt model de router, cele doua de mai sus sunt tot ce are nevoie un home-user.

    daca totusi vrei sa folosesti wr841 sau wr941 cu ipv6 de la rcs-rds poti sa le instalezi ultima versiune de trunk de la openwrt si sa le adaptezi configurile (eventual cu instalarea unor pachete aditionale: radvd, wide-dhcpv6) luand ca model rootfs-urile de la http://www.pain.ro sau poti sa citesti la ei pe wiki site cum sa-ti compilezi singur o imagine openwrt folosind un computer cu linux decent sau chiar un virtualbox :)

    succes!


  38. nabucco scrie:

    Buna.
    Tot nu am reusit sa pun o parola. Imi tot zice ca am unele campuri goale. Am reusit in schimb sa pun laptopul si iphone-ul sa mearga dupa mac. E destul de sigur asa sa nu se mai lege cineva?

  39. @nabucco: nu mi-as face nici un fel de griji in locul tau. solutia asta e aproape la fel de “nesigura” ca si celelalte. daca te incalzeste cu ceva si eu pastrez acelasi tip de autentificare, nu pentru ca nu mi-ar merge altfel, ci pentru ca daca un vecin ar fi suficient de istet sa se lege la routerul meu chiar l-as lasa sa-mi foloseasca internetul. mie imi plac oamenii isteti. din pacate nu s-a legat nimeni pana acum.


  40. nabucco scrie:

    Multumesc!

  41. salut,
    firmware refacut pentru wr740n, foarte multe optimizari din partea openwrt devs, spatiu liber mai mult, configurare mai rapida via web, etc:

    http://www.pain.ro/wr740n.html

  42. Buna dani!
    Imi spui si mie cum sa fac?
    Am avut asta : openwrt-r29266_wr740n-factory_PPPoE-IPv6_EN-RO.bin
    pus peste cel default.
    Ieri cand am vazut postul tau am pus asta: wr740nv1_en_3_12_4_100910.bin si cand am vrut sa pun asta:openwrt-wr740n-v2-v3-factory.bin
    mi-a scris ceva ca nu e bun numarul, asa ca am revenit la cel r29266.
    Ce nu am facut bine?


  43. nabucco scrie:

    Am bulit-o.
    Pana la urma am reusit sa pun varinta asta: openwrt-wr740n-v2-v3-factory.bin
    dar acum nu se mai cupleaza la internet.
    Al doilea led din stanga cel de langa lacat nu se mai aprinde deloc.
    Ce mai pot face?
    Am incercat sa-l repun pe cel vechi sau pe cel original dar nu mi le accepta.
    Am varianta 2.4

  44. hmm, si eu am v2.4 si versiunea v2-v3 merge fara probleme.. ai flashuit fara sa pastrezi setarile vechi, da? ca sunt multe componente noi cu alte configuri…

    daca reusesti sa faci ssh, uita-te cu “logread” ce zice routerul, pppd-ul..

    sper ca ai reusit sa repui firmware-ul original intre timp..


  45. nabucco scrie:

    Nu am reusit sa fac nimic.
    Nu il ia nici cel original
    Te ro sa-mi spui ce pot face, dar mai popular ca nu le am deloc cu astea.

  46. @nabucco: daca esti din Bucuresti, te pot ajuta eu in felul urmator. imi aduci routerul, iti dau Linksys-ul meu WRT 54 GL care iti merge IPv6, iti fac routerul tau sa mearga (nu mai devreme de o luna ca nu am timp) si dupa ce ti-l fac mi-l aduci pe al meu inapoi si ti-l dau pe al tau. am mai facut cu cineva de aici chestia asta (cred ca gasesc mailul lui daca vrei sa-l intrebi mai multe). evident, nu implica nici un fel de cost sau prostii de genul asta.


  47. nabucco scrie:

    Sunt din cluj.


  48. nabucco scrie:

    Nu sunt chia novice in ale calculatoarelor doar in ce priveste routerele, asa ca cu ceva indicatii mai pe alta limba m-as descurca.


  49. nabucco scrie:

    Nu ma poate ajuta nimeni?
    Macar sa pun inapoi firmware-ul original.


  50. nabucco scrie:

    Buna din nou.
    Tot incerc sa fac ceva. Am mare nevoie de router. Din pacate nu accepta la flash numai asta:openwrt-wr740n-v2-v3-factory.bin
    Cand incerc sa pun firmware original imi da acest mesaj:
    The uploaded image file does not contain a supported format. Make sure that you choose the generic image format for your platform.
    Un sfat, ceva?

  51. nabucco, poate au scris pe eticheta ca e v2.4 si de fapt e alt board inauntru, desi mi se pare foarte aiurea dac-ar fi asa..

    nu stiu daca mai ai acces ssh la router sa-mi dai un “logread”, “dmesg” si “ifconfig”, eventual pe email (dani@ip6.ro)

    ai incercat firmware-ul original direct de pe site-ul tplink? nu de la mine deci..


  52. nabucco scrie:

    Am acces la router.
    Cum fac logread si ifconfig?


  53. nabucco scrie:

    am incercat si de pe site
    acelasi lucru

  54. comanda asta:

    dmesg > /tmp/log.txt ; logread >> /tmp/log.txt ; ifconfig -a >> /tmp/log.txt

    apoi iei din /tmp fisierul log.txt cu winscp eventual si mi-l poti trimite pe mail – dani@ip6.ro


  55. nabucco scrie:

    Am doua placi de retea. Pe unul am legat internetul si pe celalalt sunt legat de router.Il vad, pot face setari. Singura problema este ca atunci cand bag cablul de la net nu se aprinde ledul din stanga, nici primul din stanga nici al doilea. Inainte mergeau.
    Celelalte leduri merg cel de la on cel de wireless, sistem si cel de la portul unde sunt legat.


  56. nabucco scrie:

    Te rog sa fii mai explicit un pic.
    E prima data cand am treaba cu routerele.
    Unde trec comenzile astea.
    Eu vad routerul prin interfata, am trecut 192.168.1.1 in browser si de acolo il vad.

  57. eu nu mai inteleg prea multe atunci.. problema e ca nu se mai aprind ledurile… ?

    cat /etc/banner ce versiune de openwrt zice c-are?

    ledurile se pot seta in /etc/config/system dupa dorinta ta proprie..

    iti functioneaza netul pe el? daca ai configurata sesiunea pppoe cu user si parola in /etc/config/network se conecteaza? tot logread iti arata ce se intampla in sistem..

    mini procedura:

    1. bagi cablul de net in WAN-ul routerului, astepti cateva secunde
    2. ifup wan ; logread -f
    3. urmaresti ce-ti afiseaza pe ecran, ce erori iti scrie, astepti putin sa se conecteze..
    4. control+c ca sa revii la prompt..

  58. toate comenzile de mai sus via ssh (cu putty eventual) pe router..


  59. nabucco scrie:

    Numele routerului wr740n
    Modelul routerului TP-Link TL-WR740N/ND v3
    Versiunea de firmware OpenWrt Firmware Attitude Adjustment (r30488) / LuCI Trunk (trunk+svn8223)
    Versiunea de kernel 3.2.5
    Asta imi scrie.
    nu ma intereseaza ledurile!
    Problema e ca nu ma pot conecta la net cu el.
    acum am scos firul de internet si l-am bagat in router si mi s-a aprins primul led din stanga
    La retea imi spune ca sunt conectat la LAN pe static adress
    la WAN am pus user si parola rds.


  60. nabucco scrie:

    Nu stiu unde sa trec comenzile pe care mi le dai.

  61. nu te poti conecta la net cu el inseamna:

    1. nu se poate conecta routerul la internet? nu vezi interfata pppoe-wan la comanda “ifconfig” ? observi erori legate de pppd la comanda “logread” ?

    sau

    2. nu te poti conecta tu la internet din spatele routerului? nu ai ping in gateway?

    nu inteleg care led ti se aprinde cand bagi cablul de internet, ledul de power? cel cu cerculetul si liniuta verticala? sau primul led de switch (computerul de lan 1 ) ?

  62. comenzile dintre ghilimele sunt pentru consola ssh, daca te conectezi cu putty ssh pe adresa IP a routerului, cea locala, 192.168.1.1 ..


  63. nabucco scrie:

    nu ma pot conecta eu la internet.
    Folosesc win7.imi arata ca sunt conectat, la fel si pe laptop pe wireless. In schimb nu pot naviga.
    Unde e consola aia ssh?


  64. nabucco scrie:

    Se aprinde ledul din capatul celalalt. si cel de langa el palpaie dar se stinge si ramane stins.


  65. nabucco scrie:

    Acum m-am uitat fara cablu de net si cu cablu de net e acelasi lucru.
    Dupa parerea mea nu se conecteza routerul la net.
    Ma tot uit cum sa-ti dau datele alea dar imi pare rau nu stiu unde sa le trec. Daca mi-ai spune pas cu pas cum sa intru acolo, dar mai pe limbaj popular si nu de programator.


  66. nabucco scrie:

    “iti functioneaza netul pe el? daca ai configurata sesiunea pppoe cu user si parola in /etc/config/network se conecteaza? tot logread iti arata ce se intampla in sistem..”

    Nu se conecteza!


  67. nabucco scrie:

    Status Actions
    LAN
    ()
    br-lan Uptime: 0h 50m 51s
    MAC Address: B0:48:7A:EF:F8:C3
    RX: 10.31 MB (27942 Pkts.)
    TX: 5.19 MB (11529 Pkts.)
    IPv4: 192.168.1.1/24
    IPv6: FE80:0:0:0:B248:7AFF:FEEF:F8C3/64

    WAN
    ()
    pppoe-wan RX: 0.00 B (0 Pkts.)
    TX: 0.00 B (0 Pkts.)

    Asta imi arata la interfaces

  68. @nabucco: daca nu stii/reusesti sa te conectezi prin SSH la interfata de LAN a routerului asa cum te-a rugat Dani atunci sunt absolut convins ca nu o sa reusesti sa-ti repari singur routerul asta. incearca sa afli de pe net cum faci asta (este extrem de simplu cu un client de SSH cum ar fi putty de exemplu si cu user/pass pe care le folosesti si in interfata web) si apoi da-ne outputul comenzilor asa cum te-a rugat Dani.

  69. salut, am updatat in weekend versiunea customizata, am facut si niste teste sumare si am constatat diferente notabile intre firmware-ul oficial si cel openwrt la transferul WAN – LAN :

    http://www.pain.ro/wr740n.html


  70. nabucco scrie:

    Salut!
    Am reusit sa pun noul firmware prin metoda de copiere in /tmp.
    Functioneaza ok. Multumesc!

  71. @nabucco: multumim pentru feedback !


  72. nabucco scrie:

    Si totusi e ceva.
    Nu merge pe ipv6test.


  73. marian scrie:

    Salut. Am facut o prostioara, adica am modificat ceva in setarile routerului wr740n si acum nu ma mai pot conecta la el, nu-mi mai apare la default getaway si imi da un ip de genul 169.254.x.x cu subnet mask 255.255.0.0. Va rog sa ma ajuta-ti cumva( am incercat si un reset dar led sys nu palpaie).

  74. Am doua routere:tp-wr740n v4 si tp-wr941n v2/v3.Pe care il pot seta mai usor pentru ipv6 si ce imagine (soft) sa folosesc?Care sunt pasii de urmat?

  75. @Ion: wr-740n merge sigur cu IPv6 si pe acesta ti-l pot recomanda. poti pune imaginea din acest post sau poti folosi imagini mai noi pe care le gasesti aici, impreuna cu alte detalii.


  76. piciul scrie:

    salut,pot sa fac un TP-Link TL-WR941ND sa functioneze cu IPv6?


  77. virremoval scrie:

    Servus,

    eu am reusit din pacate sa-mi bricuiesc WR740N v2.4 prin functia de backup si restore de setari dupa un update de firmware. Din pacate toate incercarile mele de resuscitare au esuat. Este cineva dispus sa ma ajute sa-l readuc la viata?

    Cu stima,
    Victor

  78. virremoval din ce oras esti?
    daca ai vreun drum prin pitesti da-mi un email pe dani@ip6.ro !

  79. Salut am flashuit si io routerul meu wr740n v4 cu imaginea disponibila pe ip6.ro si pana acuma toate bune si frumoase cu o mica exceptie.Wirelessul este mai mult mort decat viu in sensul ca pe g+n nu are nici o reactie nu este vazut si scrie ca e disabled sau ceva de genu iar daca trec pe b sau g merge dar in ultimul hal si pica des viteza fiind gen sticku de la rds.Mentionez ca nu ma pricep deloc sa modific openwrt si vroiam sa stiu daca are cineva vreo idee de ce nu vrea sa mearga g+n?


  80. virremoval scrie:

    folosesti wpa2 si aes only?
    ce canal wireless, channel bandwiht etc….


  81. bogdan scrie:

    sall am flashuit si eu un router wr740n vr2.1 si acum nu mai raspunde deloc nici nu mai pot sa il accesez. vreun sfat pls

  82. @bogdan: care sunt pasii pe care i-ai urmat, ce imagine ai incercat sa pui pe el ? da-ne mai multe detalii.

    p.s. – din cauza ca adresa ta de mail contine cuvantul SPAM, observatiile tale sunt filtrate automat si trebuie sa le caut prin lista de SPAM-uri ca sa le activez. iti sugerez sa folosesti o alta adresa de mail.

  83. Buna seara. Pentru TP-LINK WR740n v2.4 te rog trimite imaginea in mail euard_bacau@yahoo.com

  84. @EDUARD: in primul rand cred ca ai gresit adresa ta de mail … ai mancat un “d” de la “euard”.

    in al doilea rand, despre ce firmware e vorba … asta care apare in post sau altul ? daca il vrei pe asta care apare in post de ce nu dai click pe el sa-l downloadezi ?!


  85. nelutzu scrie:

    Am un router TL-WR740N v.4.2.Mi-a mers netul/wireless bine pana de o saptamana cand nu mai am net nimic, orice as face nu-l mai pot face sa mearga, ce sa intamplat? Mentionez ca am net de la RDS, va rog ajutati-ma !!! Am luat router nou WRT54GL v.1.1 crezand ca s-a stricat primul si sa-l folosesc pe acesta dar aceeasi treaba se intampla “nu am net”!!! un indiciu va rog..

  86. Salut, Daniel!
    Am un router wr740n Harware v1/v2 00000000
    Firmware 3.12.4 build 100910 Rel.57694n , v.2.5 . Pot sa fac upgrade ? Pe site-ul lor nu merge cu ce dau ei . Ma ajuta cineva ?


  87. calin scrie:

    salut!
    am instalat intr-un TP-LINK TL-WR740N openwrt.
    sa instalat,cel putin asa mi-a spus,cu succes.
    dupa reboot am trecut la setare ptr RDS-RCS,dupa introducerea user si parola am asteptat mai bine de 10 minute sa mi se conecteze la net insa fara rezultat,cred ca am facut greseala sa il opresc sau la vreo setare ceva a fost facut gresit.
    L-am repornit si de atunci ma uit la el….ca la icoana.
    De functionat pare sa functioneze,adica led-urile de POWER,cel care arata ca routerul opereaza e aprins(led-ul stelutza) nu clipeste,sta doar aprins…cel wifi functioneaza(laptopul se conecteaza insa imi apare ca e conectare limitata),cel de WAN1 se aprinde si cel de Internet palpaie.
    Am gasit asta” 1. resetezi routerul de la butonul de on/off
    2. cand incepe sa licare ledul de SYStem tii apasat pe butonul QSS pina licare SYS si mai des
    3. faci telnet pe 192.168.1.1 , mount_root ca sa montezi rw sistemul de fisiere
    4. faci modificarile necesare (passwd sau inspectezi/editezi fisierele din /etc/config/) apoi uci commit si reboot”
    insa sincer sunt blocat,nu stiu cum sa fac rescrierea firmware-ului ori cel dela TP-LINK ori cel dela OPENWRT.
    Daca ma ajuta cineva sa fac scriere de firmware cu un ajutor mai amanuntit( nu sunt inginer IT,insa daca se explica mai detailat ma descurc) dau o bere. :)
    Va multumesc anticipat.


  88. florian scrie:

    buna,
    am instalat cu succes OpenWrt Barrier Breaker r36370 / LuCI Trunk (svn-r9811) pe un tp-link 741nd v4. Totul e ok, inclusiv ipv6.
    Incerc acum sa fac un remote management funtional pe wan pe portul 80 cu urmatoarea comanda, dar ceva gresesc sigur:
    iptables -A input_wan -p tcp -dport 80 -j ACCEPT
    ma poate ajuta/lamurii cineva cum trebuie setat remote web management ?

  89. Salut,
    dacă ai folosit firmware de pe http://www.ip6.ro o să te rog să aștepți zilele astea pentru un update..


  90. florian scrie:

    buna,
    da, e cel de aici: http://www.ip6.ro/firmware/wr741nd/
    e cel cu factory pt. v4.
    astept….
    merci anticipat.
    o zi buna
    si felicitari pt. munca depusa


  91. Gusteru scrie:

    Salutare ! Am si eu un Router TL-WR740N v.4 si as vrea sa stiu daca pot sa instalez firmware-ul care e pus mai sus pentru IPv6. Nu am facut de capul meu de frica sa nu-l pun in vitrina ca si bibelou, cititnd pe forum-uri cei de la garantie nu acopera nici o reparatie/inlocuire in cazul in care e schimbat soft-ul cu care vine original. Multumesc ! Astept un raspuns !

  92. Gusteru eu îl testez pe v4.21 dar am înțeles că și v4.23 e ok.
    Dar mai bine aștepți până deschid noul site cu firmware-urile actualizate..


  93. Gusteru scrie:

    Multumesc Dape, o sa astept ca nu as vrea sa-l fac bibelou al meu e V4.0


  94. florian scrie:

    buna.. ceva noutati cu remote web access pe OpenWrt Barrier Breaker r36370 / LuCI Trunk (svn-r9811) pe un tp-link 741nd v4 ?
    din pacate nu a mai aparut niciun update …
    cu multumiri,

  95. Salut Florian, eu nu mai actualizez firmware pentru routerele pe care nu le am efectiv in posesie, prefer sa testez fiecare imagine pentru a scuti entuziastii de probleme..
    Tu ai trei optiuni:
    1. renunti la wr741nd, cumperi un wr740n si folosesti imaginea de la:
    http://www.internet6.ro/firmware/tp-link-wr740n/
    2. incerci totusi imaginea de mai sus pe routerul tau: e posibil sa nu functioneze partea de wireless din prima si sa fie nevoie sa refaci /etc/config/wireless (atentie la versiunile hardware v2 si v4 !!!)
    3. iti compilezi propriul firmware Openwrt cum vrei tu pentru routerul tau!
    Succes!


  96. Stefan ion scrie:

    Am router TP-LINK Model WR740N. L-am conectat la intrnet la RDS

    si caculatorul este OK.Am vrut sa conectez si o tableta prin WI-FI

    la router; totul este bine, dar i-mi cere parola(cred ca a roteruluI)
    Am incrcat tot ce este pe eticheta din spatele routerui si nimic nu este autentifict.Ce pot sa mai incerc?
    Multumesc

  97. @Stefan Ion: cel mai probabil iti cere parola de WI-FI. daca ai conectat calculatorul la router via Wi-FI si ti-a mers ar trebui sa o stii.

Lasa un comentariu: